View this PageEdit this PageAttachments to this PageHistory of this PageHomeRecent ChangesSearch the SwikiHelp Guide

Bad names

Be sure to use the names that you are given in the question or that are in the GridWorld case study.

If you are told that you in the ClassPeriod class and it has a private field studentArray then don't use
stuArray or students.

Also, it is easier on the readers if you use understandable names. Don't use odd things that make it hard
for the reader to understand your code.

Link to this Page